Home | Blog | FAQ

StageCaller issues


#1

So I’m currently using StageCaller for 3 phones in a show using a router we have set up in the space. The issue we are having is that it seems to periodically drop out, there is no pattern like one particular phone not working on a certain scene- as of right now it is just inconsistently not working at random points.
Any ideas? Thanks!


#2

the dropout occurs on all 3 devices, but not all at the same time?

can you give me any of the following info:

  • are you using osc or midi
  • are you using a heartbeat (as well as monitoring the heartbeat from each device)
  • can you tell me the type of router
  • can you tell me the model & ios version of each device
  • are the devices being used for other things (like real phone calls, or taking pictures, or anything)
  • about how long does a device work before stagecaller stops responding (guestimate)

also, Mic Pool has some great stuff on using StageCaller with QLab4 -


#3

Hi,
My problem was resolved, it turned out that a couple of my phones were auto-connecting to the wrong network.

HTH,
dc


#4

How did you manage to avoid them from doing this? I thought about using the ‘forget network’ option on the iPhones wifi but this doesn’t seem to show up for all the options?
Thanks


#5

Argh, I don’t have the phones in front of me, and I’m an Android person in real life. As I recall, it was simply a matter of selecting “auto join” and “auto login” and I think turning off “ask to join new networks.”

The key in my case may have been that we had phones that were older and not on cell service. Buried in an article on this I found this note: “… as of iOS 7 and OS X Mavericks, your iCloud Keychain will sync remembered Wi-Fi networks by default.” If you are using new phones, you might want to be sure iCloud Keychain is disabled for starters. Here’s the whole article: https://www.tekrevue.com/tip/iphone-forget-this-network/. There was something in another article that seemed to suggest that you have to change network prefs in System Preferences on a Mac that shares the phone’s Apple ID, but I didn’t have to do that.

hth,

dc