Home | Blog | FAQ

New to it. Need help


#1

I am new to this. I could really use some help on making this work. Like I’ve been trying the steps. But my phone wont sow up on the MIDI page. Can someone make a youtube video on how its done or something? Been trying to get this hook up for days now.


#2

… hmm, a video would be a good idea - I’ll put that on the list of things to do after I finish up the next version …

can you tell me a bit more about your environment? device type & os version, computer model & os version, wireless network vendor, etc…


#3

For the MAC Computer im using a OS 10.6.8. For the Iphone its a Iphone 5 and IOS 7.1.2. Like I’m trying to get the device to recognize on the MIDI Directory on the setup. It’s not showing up. The show I am doing requires cell phone to go off on stage. And I really want to use this in the production.


#4

I got it working! But now my problem is keeping it online. Like keeping the device on network. Not dropping out from the MIDI directory


#5

so, I’m assuming you’ve turned on ‘background’ under settings - and that the device is disconnecting and not reconnecting when it moves away from and back into your wireless network

there’s this mostly undocumented feature where we can force a midi reconnect automatically… you’ll have to go to the settings screen, and select ‘MIDI Address Book’ - since you got the device to connect before, you “should” see your mac ip address listed in the “previous midi hosts”…

touch ‘Save’ next to the correct machine, and that previous midi host should show up under “saved midi hosts” - flip the ‘reconnect’ switch and the device should force itself to reconnect to your mac whenever it is visible (on the same wireless network) - the whole thing works well, but the layout and instructions are poor (my fault, I’ve been working on other things)

oh, also - if you’re using a netgear wireless router (or other non-apple wireless router), certain wireless routers like to drop devices that aren’t actively communicating… sometimes that’s fixed by a firmware upgrade on the router… but not always - if this is the case you could try setting and turning on heartbeat from the settings screen, which will broadcast the midi command of your choice periodically… it might help, it might not

I do my testing with a pretty solid airport network (3 airport routers covering my house) and I don’t have any issues… I also test with a iPhone 3s (iOS 6.1) iPhone 4s (iOS 7.1.2), iPhone 5 (iOS 7.1.2), and an iPad (iOS 5.0.x?) and everything works for me - but my test environment is much more stable than the average theater

hopefully some of this helps… as always, if you’re in the NYC area I can just show up and take a look at your setup…


#6

The problem I have now is that the computer I was using got updated. Everything got updated. So now I am using Qlab 3. I am trying to make it work for Qlab 3. The issue I am having is that when I am hocking up my phone to the Mac itself as a midi device. It picks up my phone. Now the issue is the live routing. In the old mac I was able to route it to Qlab. Now i dont get it. How can I get Qlab on the live routing list?