Home | Blog | FAQ

Heartbeat target, only comma


#1

Hey,

I’m trying to get the heartbeat function to work with Q-lab. I’ve tried on two different iPhones now, and both of them can only write commas in “OSC target adress”, which means I can’t get the right IP adress. Is there any way to fix this?

Jenni


#2

last I checked osc heartbeat worked fine, but I’ll take a look - unfortunately I’ve just moved and my office is in a box that is somewhere in this house (and I hope to find it soon)

could you tell me what iOS version and iphone model you’ve been testing with?


#3

I’m using Iphone SE, version 11.4


#4

I’m sorry, I can’t reproduce this issue - when I tap to edit the field I get a number keyboard - not a full alphanumeric keyboard - and I’m able to enter in an ip address without issue - I’ve validated that this works on my iPhone 4s, X and multiple simulators

I’d suggest reinstalling StageCaller, or even factory reset the device(s) - but that’s really odd that both would exhibit the same issue

now I did notice that the device ip address does not display on the settings screen on iOS 11.4 (it shows as 0.0.0.0) - although the device responds to OSC correctly on the device ip - that’s a new bug and I’ll see what I can do to fix that

sorry it took so long to get back to you on this